1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

X11 for Gimp

Discussion in 'GIMP for Mac' started by rivereed, Sep 28, 2009.

  1. rivereed

    rivereed New Member

    Joined:
    Sep 28, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I can get out of gimp by using the command Opt A but then I cannot find X11 Preferences to change the Output and uncheck "enable the full, etc" option. When I open X11, I am Xterm and I see no place to get to X11 Preferences. Can you help me? YOu can also email me response at rivereed@gmail.com
     
  2. ~suv

    ~suv Member

    Joined:
    May 13, 2009
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    If you use 'Cmd+Option+A' to 'get out of GIMP' X11 should still be running (the X11 icon is active in the dock). Click it once to bring X11 to the foreground and watch how the top menu bar switches from 'Finder' to 'X11'. Now open the X11 Preferences window by using its menu entry 'X11 > Preferences…' and change the fullscreen setting in the 'Output' tab.

    hth, ~suv
     

Share This Page