1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows Size

Discussion in 'GIMP for Mac' started by Darthmat, Nov 6, 2008.

  1. Darthmat

    Darthmat New Member

    Joined:
    Nov 2, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    [​IMG]
    Somehow, and I really have no idea, the window stretched itself to go beneath my window size. Now I can't get it back to normal (the white square that shows you can stretch a screen is Safari, not Gimp).
    All help is greatly appreciated!
     
  2. Oakesyboy

    Oakesyboy Active Member

    Joined:
    Sep 11, 2008
    Messages:
    1,852
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Melbourne, Australia.
    Make the top smaller, then move the window up so you can get the bottom.
     
  3. Darthmat

    Darthmat New Member

    Joined:
    Nov 2, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    I removed the color, and made the theme small, but to no avail.

    Is there a way to limit the size of it in the theme itself?
     
  4. MattSomethin

    MattSomethin Active Member

    Joined:
    Sep 22, 2008
    Messages:
    1,258
    Likes Received:
    0
    Trophy Points:
    36
    Occupation:
    school
    Location:
    Oregon
    Home Page:
    Ok, heres a wild guess, Open up sapces, and drag the window in between all 4 spaces, leaning more towards the bottom right, drop the window and if it went into the bottom right the little size thingy will be there.
     
  5. Darthmat

    Darthmat New Member

    Joined:
    Nov 2, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Tried it. Macintosh, being the moron it is, doesn't let me drop it where I want it to go.
     
  6. Auria

    Auria Member

    Joined:
    Mar 16, 2008
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    The easy option is to delete [home]/Library/Application Support/Gimp, which will delete your preferences and should restore GIMP to its default state
     
  7. lisanet

    lisanet Member

    Joined:
    Sep 15, 2008
    Messages:
    221
    Likes Received:
    0
    Trophy Points:
    16
    What if you simply click the "maximize" button? (the green one in the upper left corner)

    This should give you a window wich fits the screen size so you can acces the lower right corner.

    Now resize it to as you like, quit GIMP and restart it. ;)
     
  8. Darthmat

    Darthmat New Member

    Joined:
    Nov 2, 2008
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    .....
    *bashes myself over the forehead with a very heavy brick multiple times*
    Thank you so much!

    And thanks for all the help, everyone! :)
     

Share This Page