1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is the last X11 (X11 2.3.2.1) necessary ?

Discussion in 'GIMP for Mac' started by christian, Feb 24, 2009.

  1. christian

    christian New Member

    Joined:
    Apr 14, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    Is it possible to use the X11 (2.1.5) that we find in 10.5.6 or is obligatory to use the X11 2.3.2.1 ? We are working in education, managing hundred of macs and we try to keep our systems with little changes. So, if we don't have to upgrade our X11 with non-official updates, it will be better.

    Thanks

    Christian
     
  2. lisanet

    lisanet Member

    Joined:
    Sep 15, 2008
    Messages:
    221
    Likes Received:
    0
    Trophy Points:
    16
    You can use X11 2.1.5 as well as 2.3.2.x.

    But, if you want to use graphic tablets you need to upgrade to 2.3.2.x because 2.1.5 does'nt support graphic tablets. That's the only thing you need to make sure.

    -skl
     

Share This Page