1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gimp won't start

Discussion in 'GIMP for Mac' started by mappler, Oct 23, 2008.

  1. lisanet

    lisanet Member

    Joined:
    Sep 15, 2008
    Messages:
    221
    Likes Received:
    0
    Trophy Points:
    16
    :D

    Thanks for all your work and your patience for testing all these libs... Thanks.

    -skl
     
  2. SeulDragon

    SeulDragon New Member

    Joined:
    Nov 12, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I am having the same problem on the 2.6.2/Leopard PPC build, and I had it on the 2.6.1 build for the same machine. I can use GIMP by using sudo, but receive the error given in earlier post when launching it as a user account. The links in the forum to the updated d-bus code are no longer valid. I would like to try this code and see if it resolves the issue I am having, if someone could point me to a location to download it.

    Thanks in advance.
     
  3. lisanet

    lisanet Member

    Joined:
    Sep 15, 2008
    Messages:
    221
    Likes Received:
    0
    Trophy Points:
    16
    see this thread

    http://sourceforge.net/forum/forum.php? ... _id=761056

    a updated download is available for Leo/PPC

    -skl
     
  4. SeulDragon

    SeulDragon New Member

    Joined:
    Nov 12, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks, the updated version seems to be working correctly for me.
     

Share This Page