1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gimp for Tiger OSX

Discussion in 'GIMP for Mac' started by BinTexas, Mar 11, 2010.

  1. BinTexas

    BinTexas New Member

    Joined:
    Mar 11, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hi, there...brandnew to Gimper.Net.

    I started using GIMP shortly before my old iMac lost its logic. I now have a "new/old" iMac with Tiger OSX. I have downloaded several times what seemed to be the correct GIMP version for my OSX, but when I try to open it it requires OSX11. Is there still the older version of GIMP available somewhere? Or is that version just not a good one and was taken off the shelf? If I absolutely have to I would upgrade to OSX11.

    Thanks for any responses in advance!
    Brigitte
     
  2. Cyrilshark

    Cyrilshark Active Member

    Joined:
    Oct 8, 2008
    Messages:
    2,134
    Likes Received:
    2
    Trophy Points:
    38
    Gender:
    Female
    If you still have the installation disk for Tiger, you need to use that to install X11, which lets you run specific apps like GIMP that down run on mac natively, to run via X11. :)
     
  3. BinTexas

    BinTexas New Member

    Joined:
    Mar 11, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hmmm...thanks for the reply, but I don't quite understand. And, no, I do not have the 10.4. install disk since my iMac came with it. I do have the 10.5.2 OSX, haven't used it to upgrade. Will have to obtain 11 in order to run GIMP, is that what you are telling me?
     
  4. Cyrilshark

    Cyrilshark Active Member

    Joined:
    Oct 8, 2008
    Messages:
    2,134
    Likes Received:
    2
    Trophy Points:
    38
    Gender:
    Female
  5. BinTexas

    BinTexas New Member

    Joined:
    Mar 11, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Since I don't have the 10.4 install disk, I will see if the 10.5 has the feature pointed out in this article. Thanks for sending me there. I still would like to know if there is such an animal as a GIMP that can be downloaded to work on 10.4.
     
  6. David Wood

    David Wood Moderator Staff Member

    Joined:
    Jul 22, 2009
    Messages:
    5,501
    Likes Received:
    5
    Trophy Points:
    38
    Occupation:
    Freelance graphic designer and visual effects arti
    Location:
    Western New York
    Home Page:
  7. Cyrilshark

    Cyrilshark Active Member

    Joined:
    Oct 8, 2008
    Messages:
    2,134
    Likes Received:
    2
    Trophy Points:
    38
    Gender:
    Female
    Leopard and Snow Leopard come with X11 preinstalled, so just install 10.5 and I think you should be fine?
     
  8. lisanet

    lisanet Member

    Joined:
    Sep 15, 2008
    Messages:
    221
    Likes Received:
    0
    Trophy Points:
    16
    If you want to use Tiger on your Mac, you need to have the Installation CD/DVD for Tiger in order to install "X11" (The application is called "X11", not "OS11" or "11", just "X11"). You can_not_ mix X11 from Leopard or SnopwLeopard on Tiger systems.

    If you don't have the Tiger Installation CD/DVD, then you can _not_ install X11 for Tiger. Do _not_ donwload anything you find on the net. It will _not_ work. Trust me.

    I just recommend you to update your system to Leopard. You just own the Leoaprd Installation DVD, so this should be no problem. And don't forget to install X11 (This should be installed by default, but to make sure, just take a look at the Custom Install page during the installation and check the "X11" is marked for installation).

    After installing Leopard, run Software Update from the Apple menu (depending on how old your Installation DVD is, you need to do this several times) or install the Combo Update to Leopard 10.5.8 (just search on the Apple website for Combo Update 10.5.8). Any older Leopard version won't have the required X11 version.

    Check the X11 version (X11 menu -> About X11) It should be 2.1.6. If not, you haven't run the Software Update (see above)

    Again, a short summary:
    - upgrade to Leopard, including X11
    - update to Leopard 10.5.8
    - have fun using GIMP

    -skl
     
  9. Cyrilshark

    Cyrilshark Active Member

    Joined:
    Oct 8, 2008
    Messages:
    2,134
    Likes Received:
    2
    Trophy Points:
    38
    Gender:
    Female
    I was right... ^.^ joking :)
    Lisa, can you explain why if you download X11 it won't work, because I was having that same issue with my dads laptop a while ago, though he reinstalled his computer so he had X11 for me, but I couldn't find any way to make it work from downloading. I even downloaded it from the Apple website. 8O
     
  10. lisanet

    lisanet Member

    Joined:
    Sep 15, 2008
    Messages:
    221
    Likes Received:
    0
    Trophy Points:
    16
    ... because it's an update only. You need to have X11 installed in the first place.

    -skl
     
  11. Cyrilshark

    Cyrilshark Active Member

    Joined:
    Oct 8, 2008
    Messages:
    2,134
    Likes Received:
    2
    Trophy Points:
    38
    Gender:
    Female
    Oh I see... must not have seen that. Thanks for the help. :)
     

Share This Page