1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.4.7 won't install and corrupted 2.4.5

Discussion in 'GIMP for Mac' started by lynneluvah, Aug 27, 2008.

  1. lynneluvah

    lynneluvah New Member

    Joined:
    Aug 27, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I'm on Mac OS 10.4.11 PowerPC and I was using 2.4.5 beautifully with no problems. I recently tried to upgrade to 2.4.7, but keep getting the message: "The operation cannot be completed because you do not have sufficient privileges for some of the items." This doesn't make sense to me, I am the admin of my computer and installed other versions of gimp and gimpshop in the past (as well as any other app) and X11 works fine because it runs when I was using 2.4.5 and it runs when I use NeoOffice.

    What could the problem be?

    But even worse, since trying to do the installation of 2.4.7, 2.4.5 now does not work properly. It is missing items like "Tip of the Day," and other items as well. I can make it work, but only partially. Somehow trying to install 2.4.7 seems to have corrupted 2.4.5. And now I don't have a good working version of either.

    Here is the other messages I received now when opening 2.4.5:

    "There was an error parsing the menu definition from toolbox-menu.xml: Failed to open file '/tmp/skl/Gimp.app/Contents/Resources/share/gimp/2.0/menus/toolbox-menu.xml': No such file or directory"

    Any suggestions for what I should do?
     
  2. lynneluvah

    lynneluvah New Member

    Joined:
    Aug 27, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Forget it. I uninstalled everything and started completely from scratch. This appears to work (for now).
     

Share This Page